Requisitos do sistema para ter o Crackle: